Back to overview
Degraded

Gmail ingestion is running slowly.

Jan 27 at 10:59pm CST

Resolved
Jan 27 at 11:05pm CST

All services are now back to normal processing speeds.

Created
Jan 27 at 10:59pm CST

Receiving emails from gmail is running slowly for some users. Issue identified. working on resolution.